Is a gem ready for Rails 4 or 5?

Rails 4: 615 ready, 38 not ready, and 433 unknown
Rails 5: 163 ready, 11 not ready, and 912 unknown

Gems unknown for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
devise_warbler unknown unknown about 6 years ago
dezrez unknown unknown about 6 years ago
dhxfilemenager unknown unknown about 6 years ago
dhxfm unknown unknown about 6 years ago
dictionary unknown

Old gem, likely not compatible: http://rubygems.org/gems/dictionary

unknown over 5 years ago
dog-rails unknown unknown about 6 years ago
dragonfly unknown unknown about 6 years ago
dropzone-rails unknown unknown about 6 years ago
dub-rails unknown unknown about 6 years ago
dummy_data unknown unknown over 3 years ago
dummy_routes unknown unknown about 6 years ago
dynamic-navigation unknown unknown about 6 years ago
e-admin unknown unknown about 6 years ago
easy_themes unknown unknown about 6 years ago
Egregious unknown

https://github.com/voomify/egregious

unknown almost 6 years ago
email_archive_ui unknown unknown about 6 years ago
email_spec unknown unknown about 6 years ago
emrzr_rails unknown unknown about 6 years ago
engineered unknown unknown about 6 years ago
enginery unknown unknown about 6 years ago