Is a gem ready for Rails 4 or 5?

Rails 4: 583 ready, 38 not ready, and 435 unknown
Rails 5: 95 ready, 10 not ready, and 951 unknown

Gems unknown for Rails 5

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
awesome_nested_fields unknown

initial listing

unknown about 5 years ago
awesome_nested_set ready

master branch

unknown over 5 years ago
awesome_print ready

Does not depend on Rails

unknown over 5 years ago
aws-sdk ready

does not depend on rails

unknown about 5 years ago
Axlsx-Rails ready

README: Tested on 4.0

unknown about 5 years ago
babelyoda unknown unknown over 5 years ago
babilu unknown unknown over 5 years ago
babosa ready

It works in our app.

unknown over 4 years ago
backbone-on-rails ready unknown over 5 years ago
backlog unknown unknown over 5 years ago
backup ready

Does not depend on rails

unknown over 5 years ago
badges_engine unknown unknown over 5 years ago
balancir unknown unknown over 5 years ago
bankjob unknown unknown over 5 years ago
barista unknown unknown over 5 years ago
bartt-ssl_requirement not ready

http://rubygems.org/gems/bartt-ssl_requirement

unknown almost 5 years ago
base2_cms unknown unknown over 5 years ago
bcrypt-ruby ready unknown over 5 years ago
beautiful_scaffold ready

Ok for rails 4 but bugged (> 0.3.0) wait for the stable version.

unknown over 5 years ago
best_in_place unknown unknown over 5 years ago