Is a gem ready for Rails 4 or 5?

Rails 4: 614 ready, 38 not ready, and 433 unknown
Rails 5: 158 ready, 12 not ready, and 915 unknown

Gems ready for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
bootstrappers ready

READY for 4.0.0 official

unknown over 5 years ago
bootstrap-sass ready

-

ready

mentioned in the README

4 months ago
bootstrap-sass-rails ready unknown over 5 years ago
bootstrap-will_paginate ready

Works fine, tested with Rails 4.

unknown about 5 years ago
bootstrap-wysihtml5-rails ready

It should works, because it has test app which has rails 4

unknown about 5 years ago
bootsy ready unknown over 5 years ago
bourbon ready

Issue

unknown over 5 years ago
bower-rails ready

https://github.com/42dev/bower-rails/blob/master/Gemfile

unknown almost 5 years ago
braintree ready

Does not depend on Rails.

unknown over 5 years ago
brakeman ready

Tests show that it works under rails '4.0.0.beta1'.

ready

since gem version 3.1.5

over 2 years ago
breadcrumble ready

Breadcrumble 4.0.0 is ready for Rails 4!

ready

since commit https://github.com/ma2gedev/breadcrumble/commit/6a274b9b881d74aa69a8c3cf248fa73bacfd1d46

over 2 years ago
brewery_db ready

We have no dependencies on Rails; we're ready to rock!

unknown over 5 years ago
builder ready

Not depends from rails

unknown about 5 years ago
bullet ready

works

ready

since version 5.2.0

over 2 years ago
bumpy ready unknown over 5 years ago
bundler ready

Does not depend on rails

ready

Does not depend on rails

almost 2 years ago
byebug ready

running in our 4.2 app

ready

Not dependent on Rails

2 months ago
cancancan ready

Was started as a semi-official reboot of cancan (which is not yet Rails 4 ready). Work on cancan seems to have stopped, cancancan is Rails 4 ready.

ready

since gem version 1.15.0

about 2 years ago
canonical-rails ready

running on our 4.2 app for some time

ready

5.2 from v0.2.3 5.1 from v0.2.0 5.0 from v0.1.1

2 months ago
cant_wait ready

Provides statement timeouts for PostgreSQL databases in a Ruby on Rails web application. Stops any SQL statement that takes more than a specified number of milliseconds.

unknown over 5 years ago