Is a gem ready for Rails 4 or 5?

Rails 4: 573 ready, 37 not ready, and 436 unknown
Rails 5: 75 ready, 8 not ready, and 963 unknown
Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
godmin ready

ok

not ready

https://github.com/varvet/godmin/issues/193

about 1 year ago
user_notif ready

It works

ready

It works

about 1 year ago
devise ready

from gem version 3.0.0

ready

since gem version 4.0.0.

about 1 year ago
refile ready

Works perfectly

not ready

Not compatible with Rack 2

over 1 year ago
query_optimizer ready

Minimize query for fetching table row

ready

Minimize query for fetching table row

over 1 year ago
dynamic_form not ready

See Leslie's comment below

not ready

See Leslie's comment below

over 1 year ago
mail_safe ready

Tested with Travis using Ruby 1.9, 2.0 and 2.1 against actionmailer 3.2, 4.0 and 4.1.

unknown over 1 year ago
dummy_data unknown unknown over 1 year ago
rubyfb unknown unknown over 1 year ago
rails-units unknown unknown over 1 year ago
client_side_validations-simple_form ready

It works using the master branch (https://github.com/DavyJonesLocker/client_side_validations-simple_form/issues/42#issuecomment-130044145)

unknown over 1 year ago
rubocop ready

Does not depends on Rails

unknown almost 2 years ago
twitter-bootstrap-markup-rails not ready

Error msg while upgrading: twitter-bootstrap-markup-rails (= 0.3.2.2) ruby depends on railties (~> 3.0) ruby

rails (= 4.0.0) ruby depends on railties (= 4.0.0) ruby

unknown almost 2 years ago
ransack ready unknown almost 2 years ago
mailboxer ready

Is it ready for rails 4 ?

unknown almost 2 years ago
airbrake ready

since gem version 3.1.12, source

unknown almost 2 years ago
enumerated_attribute not ready

https://github.com/jeffp/enumerated_attribute/pull/68

unknown about 2 years ago
rest-client ready

MRI Ruby 1.9.3 and newer are supported.

unknown about 2 years ago
jquery_file_download-rails ready

jquery.fileDownload.js package for Rails 3.1+ and Rails 4 asset pipeline

unknown about 2 years ago
sweet-alert-confirm ready

According to the README ... append RAILSVERSION=4.1.2 or whichever you target before your bundle command ex: RAILSVERSION=4.1.2 bundle install

unknown about 2 years ago