Is a gem ready for Rails 4 or 5?

Rails 4: 615 ready, 38 not ready, and 433 unknown
Rails 5: 163 ready, 11 not ready, and 912 unknown

Gems unknown for Rails 5

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
api-versions ready unknown about 6 years ago
appreset unknown unknown about 6 years ago
ar_after_transaction unknown unknown about 6 years ago
ariane ready

A Rails 4 spec PR has been merged in - https://github.com/simonc/ariane/pull/11

unknown about 6 years ago
ar-octopus ready

since gem version 0.8.0

unknown almost 6 years ago
ar-postgis ready

Changes from this gem have been merged into activerecord-postgis-adapter. Please use that instead.

unknown over 5 years ago
arqueue unknown unknown about 6 years ago
ar_validation_extensions unknown unknown about 6 years ago
Ascii85 unknown

Not known

unknown over 5 years ago
asset_sync ready

https://github.com/rumblelabs/asset_sync/pull/207

unknown about 6 years ago
attribute_defaults ready

https://github.com/jviney/attribute_defaults/issues/1#issuecomment-58498438

unknown almost 5 years ago
attribute_normalizer ready

sfdgsdfgsdfgsdfg

unknown over 5 years ago
auditor_with_tenancy unknown unknown about 6 years ago
audit_rails ready

https://github.com/gouravtiwari/audit_rails from 1.1.6 version

unknown almost 6 years ago
authmonk unknown unknown about 6 years ago
authority ready

Since version 2.6.0

unknown about 6 years ago
autogrid unknown unknown about 6 years ago
auto_html ready

https://github.com/dejan/auto_html/pull/79

unknown about 6 years ago
awesome_nested_fields unknown

initial listing

unknown almost 6 years ago
awesome_print ready

Does not depend on Rails

unknown about 6 years ago