Is a gem ready for Rails 4 or 5?

Rails 4: 615 ready, 38 not ready, and 433 unknown
Rails 5: 163 ready, 11 not ready, and 912 unknown

Gems ready for Rails 5

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
font_assets ready

running on our 4.2 app for some time

ready

Not dependent on rails

11 months ago
font-awesome-rails ready

https://github.com/bokmann/font-awesome-rails/issues/45

ready

since version 4.5.0.1

over 3 years ago
foreman ready

-

ready

when not bundled in Gemfile. See https://github.com/ddollar/foreman/issues/688#issuecomment-326615890

11 months ago
geocoder ready

says so in readme

ready

see https://git.io/vXCdc

about 3 years ago
gon ready

_

ready

since version 6.0.1

over 3 years ago
gretel ready

https://github.com/lassebunk/gretel/blob/master/gretel.gemspec

ready

See https://github.com/lassebunk/gretel/pull/66#issuecomment-216639544

over 2 years ago
haml_coffee_assets ready

see https://github.com/emilioforrer/haml_coffee_assets/blob/master/.travis.yml

ready

see https://github.com/emilioforrer/haml_coffee_assets/blob/master/.travis.yml

over 1 year ago
high_voltage ready

-

ready

since version 3.0

over 3 years ago
hipchat-api ready

Does not depend on Rails.

ready

Does not depend on Rails.

over 2 years ago
house_style ready

Was created for Rails 4 apps

ready

With no dependencies on Rails internals, house_style can be used safely with Rails 5

over 2 years ago
i18n-js ready

since gem version 3.0.0.rc8

ready

since gem version 3.0

about 2 years ago
jbuilder ready

-

ready

5.2 from v2.8.0, 5.1 from v2.6.3, 5.0 from v2.5.0

11 months ago
jquery-rails ready

-

ready

https://github.com/rails/jquery-rails#installation mentions Rails 5.1. See also Taryn's comment

11 months ago
jquery-ui-rails ready

from gem version 4.0.2 (source)

ready

readme mentions Rails 5.0 (https://github.com/jquery-ui-rails/jquery-ui-rails#warning)

11 months ago
jwt ready

Running on our 4.2 app for some time.

ready

Not dependent on rails

11 months ago
kaminari ready

_

ready

since version 0.17.0

over 3 years ago
keepr ready

see readme

ready

see readme

over 3 years ago
launchy ready

does not depend on rails

ready

does not depend on rails

11 months ago
librato-rails ready

Running on our 4.2 app for some time

ready

5.0 support from v2.1.0

11 months ago
listen ready

Running on our 4.2 app for some time

ready

Not dependent on rails

11 months ago