Is a gem ready for Rails 4 or 5?

Rails 4: 614 ready, 38 not ready, and 433 unknown
Rails 5: 158 ready, 12 not ready, and 915 unknown

Gems ready for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
wiser_timezone ready

It is working properly.

unknown almost 4 years ago
wisper ready

Has no dependency on Rails, so will work with any version.

unknown over 5 years ago
workflow ready

since gem version 1.1.0

not ready

see README

over 1 year ago
writeexcel ready

Running on our 4.2 app for some time

ready

Not dependent on Rails

about 1 month ago
wykop ready

working with rails4

unknown over 4 years ago
xeroizer ready

Been running on our 4.2 app for some time

ready

There is a closed "Not working on Rails 5" issue here: https://github.com/waynerobinson/xeroizer/issues/317 So i assume from this that it is now working on 5

about 1 month ago
xing-flag_shih_tzu ready

Gem is now flagshihtzu. Code is ready for Rails 4. PR for Rails 4 specs is here - https://github.com/pboling/flag_shih_tzu/pull/35

unknown over 5 years ago
yajl-ruby ready

In Use

unknown over 4 years ago
yard ready

does not depend on Rails

ready

does not depend on Rails

11 months ago
yui-compressor ready

Does not depend on Rails.

unknown over 5 years ago
zencoder ready

Does not depend on Rails.

unknown over 5 years ago
zendesk_api ready

Been working on our Rails 4.2 app for some time

ready

Not dependent on Rails

about 1 month ago
zonebie ready

at least since gem version 0.5.0

unknown about 5 years ago
zurb-foundation ready unknown over 5 years ago