Is a gem ready for Rails 4 or 5?

Rails 4: 615 ready, 38 not ready, and 433 unknown
Rails 5: 163 ready, 11 not ready, and 912 unknown

Gems ready for Rails 5

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
bcrypt-ruby ready

Does not depend on Rails

ready

Does not depend on Rails

8 months ago
better_errors ready

Tested on three projects, it is working with Rails 4.

ready

Ready for Rails 5 - but not sure from what version. Latest version (v2.5.0) runs on 5.2 https://github.com/BetterErrors/better_errors/releases

8 months ago
binding_of_caller ready

Does not depend on Rails.

ready

does not depend on Rails

8 months ago
bootstrap ready

https://github.com/twbs/bootstrap-rubygem

ready

https://github.com/twbs/bootstrap-rubygem

11 months ago
bootstrap-sass ready

-

ready

mentioned in the README

10 months ago
brakeman ready

Tests show that it works under rails '4.0.0.beta1'.

ready

since gem version 3.1.5

about 3 years ago
breadcrumble ready

Breadcrumble 4.0.0 is ready for Rails 4!

ready

since commit https://github.com/ma2gedev/breadcrumble/commit/6a274b9b881d74aa69a8c3cf248fa73bacfd1d46

almost 3 years ago
bullet ready

works

ready

since version 5.2.0

about 3 years ago
bundler ready

Does not depend on rails

ready

Does not depend on rails

over 2 years ago
byebug ready

running in our 4.2 app

ready

Not dependent on Rails

8 months ago
cancancan ready

Was started as a semi-official reboot of cancan (which is not yet Rails 4 ready). Work on cancan seems to have stopped, cancancan is Rails 4 ready.

ready

since gem version 1.15.0

over 2 years ago
canonical-rails ready

running on our 4.2 app for some time

ready

5.2 from v0.2.3 5.1 from v0.2.0 5.0 from v0.1.1

8 months ago
capybara ready

https://github.com/jnicklas/capybara/pull/1024

ready

mentioned in the README

10 months ago
capybara-screenshot ready

Doesn't depend on rails.

ready

does not depend on Rails

8 months ago
capybara-selenium ready

Running on our 4.2 app for some time

ready

Not dependent on Rails

8 months ago
carmen ready

The carmen gem has been split. The carmen gem no longer has any dependencies on Rails. The Rails helpers have been split off into the carmen-rails gem.

ready

does not depend on Rails

8 months ago
carrierwave ready

https://github.com/carrierwaveuploader/carrierwave/blob/master/History.txt#L61

ready

5.1 from v1.1.0, 5.0 from 1.0.0.beta

8 months ago
choices ready

Does not depend on Rails

ready

does not depended on Rails

over 2 years ago
clearance ready

from version 1.0.0.rc7 (source)

ready

from version 1.13

about 3 years ago
cloudinary ready

https://github.com/cloudinary/cloudinary_gem/blob/master/cloudinary.gemspec

ready

https://github.com/cloudinary/cloudinary_gem/pull/243

over 2 years ago