Is a gem ready for Rails 4 or 5?

Rails 4: 615 ready, 38 not ready, and 433 unknown
Rails 5: 163 ready, 11 not ready, and 912 unknown

Gems ready for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
activerecord-postgresql-adapter ready

Dummy gem, does nothing.

unknown over 5 years ago
activerecord-session_store ready

version 0.0.1 is ready

ready

since gem version 1.0.0

about 3 years ago
active_record_union ready

why not?

ready

According to changelog ready from 1.2.0 https://github.com/brianhempel/active_record_union#changelog

about 3 years ago
activeresource ready

http://rubygems.org/gems/activeresource

unknown over 6 years ago
active_scaffold ready

ready from gem version 3.4.0 (source)

ready

with the master branch

almost 2 years ago
acts_as_commentable_with_threading ready

Using the master branch

unknown almost 6 years ago
acts_as_list ready

pull request for Rails 4 compatibility is closed

ready

from gem version 0.7.5

8 months ago
acts_as_nested_interval ready

https://github.com/clyfe/acts_as_nested_interval/pull/6

unknown over 6 years ago
acts_as_paranoid ready

See comment of jonty davis below

ready

0.5.0

about 3 years ago
acts_as_referred ready

gemspec notes ~> 4.0

unknown almost 6 years ago
acts_as_taggable_on ready

Version >=3.x is compatible according the Read me info. https://github.com/mbleigh/acts-as-taggable-on

unknown over 5 years ago
acts-as-taggable-on ready

since version 2.4.1

ready

since version 4.0.0

about 3 years ago
acts_as_tenant ready

since version 0.3.1

unknown over 6 years ago
acts_as_tree ready

Specified in the README - https://github.com/amerine/acts_as_tree/blob/master/README.md

unknown about 6 years ago
acts_as_votable ready

https://github.com/ryanto/acts_as_votable/pull/32

unknown about 6 years ago
addressable ready

no dependency on Rails

ready

no dependency on Rails

almost 2 years ago
administrate ready

ok

ready

from https://github.com/thoughtbot/administrate/pull/636

almost 3 years ago
airbrake ready

since gem version 3.1.12, source

unknown about 4 years ago
alchemy_cms ready

The 3.0-dev branch is ready for Rails 4 https://github.com/magiclabs/alchemy_cms/tree/3.0-dev

unknown about 6 years ago
analytics-ruby ready

running on our 4.2 app for some time

unknown

Maybe ready? Not a direct dependency, but there is sometimes a conflict with oj gem... so it's possible that the dependencies are not 5-ready

9 months ago