Is a gem ready for Rails 4 or 5?

Rails 4: 614 ready, 38 not ready, and 433 unknown
Rails 5: 157 ready, 12 not ready, and 916 unknown

Gems not ready for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
meta_search not ready

ransack is the official successor of meta_search

unknown over 5 years ago
mongoid not ready

Version 4 will support Rails 4 but it hasn't been released yet

ready

See https://docs.mongodb.com/mongoid/master/tutorials/mongoid-rails/

3 months ago
mongoid_slug not ready

Will only work with Mongoid 3, which doesn't support Rails 4.

unknown about 5 years ago
mongo_mapper not ready

mongo_mapper (= 0.11.2) ruby depends on activesupport (~> 3.0) ruby

rails (= 4.0.0) ruby depends on
  activesupport (4.0.0)
unknown about 5 years ago
nested_set not ready

README says it is Rails 3 only

unknown over 3 years ago
nvd3-rails not ready

It says on the Github page that is for rails 3.

unknown over 5 years ago
obfuscate_id not ready

see issue https://github.com/namick/obfuscate_id/pull/13

unknown about 5 years ago
princely not ready

Issue lodged and being worked on: https://github.com/mbleigh/princely/issues/31

unknown over 5 years ago
rabl-rails not ready

support planned in version 0.4.0 (source

unknown over 5 years ago
redactor-rails not ready

No branch for Rails 4 and still only compatible with Rails 3.2

unknown over 5 years ago
resource not ready

Dependency on Rails 3.0.9

unknown almost 5 years ago
saucy not ready

Depends on old clearance version that is not rails 4 compilable.

unknown over 5 years ago
state_machine not ready

Running specs under Rails 4 shows non-trivial failures. Fixes are here - https://github.com/pluginaweek/state_machine/pull/276

unknown over 5 years ago
strong_parameters not ready

Included in Rails 4. Source.

unknown over 5 years ago
thumbs_up not ready

Old unassigned issue (source)

unknown almost 5 years ago
translation_center not ready

https://github.com/BadrIT/translation_center

unknown over 5 years ago
twitter-bootstrap-markup-rails not ready

Error msg while upgrading: twitter-bootstrap-markup-rails (= 0.3.2.2) ruby depends on railties (~> 3.0) ruby

rails (= 4.0.0) ruby depends on railties (= 4.0.0) ruby

unknown over 3 years ago
view not ready

depends on Rails 3

unknown over 4 years ago