Is a gem ready for Rails 4 or 5?

cancancan https://rubygems.org/gems/cancancan


Ready for Rails 4? ready

Was started as a semi-official reboot of cancan (which is not yet Rails 4 ready). Work on cancan seems to have stopped, cancancan is Rails 4 ready.


Ready for Rails 5? ready

since gem version 1.15.0


Status or notes updated almost 2 years ago.

Please comment below if you know the current status of this gem, or want to add extra info. We'll update the info accordingly, thanks!

comments powered by Disqus