Is a gem ready for Rails 4 or 5?

cancan https://rubygems.org/gems/cancan


Ready for Rails 4? not ready

Maybe with the 2.0 branch or this gem it will work. This thread shows that (in general) cancan '1.6' doesn't work with rails 4 without custom workaround. See also cancancan which is a non official but well supported continuation of CanCan.


Ready for Rails 5? unknown


Status or notes updated almost 5 years ago.

Please comment below if you know the current status of this gem, or want to add extra info. We'll update the info accordingly, thanks!

comments powered by Disqus