Is a gem ready for Rails 4 or 5?

better_errors https://rubygems.org/gems/better_errors


Ready for Rails 4? ready

Tested on three projects, it is working with Rails 4.


Ready for Rails 5? ready

Ready for Rails 5 - but not sure from what version. Latest version (v2.5.0) runs on 5.2 https://github.com/BetterErrors/better_errors/releases


Status or notes updated 8 months ago.

Please comment below if you know the current status of this gem, or want to add extra info. We'll update the info accordingly, thanks!

comments powered by Disqus