Is a gem ready for Rails 4 or 5?

authlogic https://rubygems.org/gems/authlogic


Ready for Rails 4? ready

now working. if there are issues, provide the following in your gemfile:

gem 'authlogic', github: 'binarylogic/authlogic', ref: 'e4b2990d6282f3f7b50249b4f639631aef68b939'


Ready for Rails 5? ready

Since gem version 3.6.0, see https://github.com/binarylogic/authlogic/blob/9340a93541f2fdc92c1fa569f74be9a5deed2e14/CHANGELOG.md#360-2017-04-28


Status or notes updated about 2 months ago.

Please comment below if you know the current status of this gem, or want to add extra info. We'll update the info accordingly, thanks!

comments powered by Disqus