Is a gem ready for Rails 4 or 5?