Is a gem ready for Rails 4 or 5?

Rails 4: 574 ready, 37 not ready, and 436 unknown
Rails 5: 79 ready, 8 not ready, and 960 unknown

Gems ready for Rails 4

Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
aasm ready unknown over 4 years ago
accept_values_for ready

Travis CI matrix runs green for Rails 4. Changes added here - https://github.com/bogdan/accept_values_for/commit/6a674e87c3c413d2355109867ca22a6820060038

unknown over 4 years ago
acl9 ready

Tried it in my project and still works

unknown about 4 years ago
action_access ready

Built for Rails >= 4.1

ready

Added explicit support for Rails 5.

over 1 year ago
actionpack-action_caching ready unknown over 4 years ago
actionpack-page_caching ready unknown over 4 years ago
actionview-encoded_mail_to ready unknown over 4 years ago
activeadmin ready

since gem version 1.0.0

ready

since gem version 1.0.0

7 months ago
active_attr ready unknown over 4 years ago
active_decorator ready

just works

unknown almost 4 years ago
active_enum ready

Dependencies in the gemspec restrict activesupport to version 3.x

Rails 4 compatible PR can be found here - I just submitted a PR to address the open issues with Rails 4 - https://github.com/adzap/active_enum/pull/31

unknown over 4 years ago
active_hash ready

Running green on Rails 4 - https://travis-ci.org/zilkey/active_hash

unknown over 4 years ago
activeldap ready

since version 4.0.0

unknown over 4 years ago
active_link_to ready

Works for me!

unknown almost 4 years ago
activemerchant ready

pull request for Rails 4 compatibility

unknown over 4 years ago
activerecord-deprecated_finders ready

Based on README and Travis CI results - https://github.com/rails/activerecord-deprecated_finders/blob/master/README.md

unknown over 4 years ago
activerecord-import ready

Use activerecord-import 0.4.0 or higher.

source

ready

since version 0.15.0 (https://github.com/zdennis/activerecord-import/blob/master/CHANGELOG.md#changes-in-0150)

6 months ago
activerecord-oracle_enhanced-adapter ready

Since gem version 1.5

unknown over 3 years ago
activerecord-postgis-adapter ready

Version 0.7.1 works with Rails 4.0.x, and 1.0.0 works with Rails 4.1.x.

unknown over 3 years ago
activerecord-postgresql-adapter ready

Dummy gem, does nothing.

unknown over 3 years ago