Is a gem ready for Rails 4 or 5?

Rails 4: 531 ready, 39 not ready, and 437 unknown
Rails 5: 2 ready, 3 not ready, and 1002 unknown
Name Status Rails 4 Notes Rails 4 Status Rails 5 Notes Rails 5 Status or notes updated
paperclip ready

since gem version 3.5.1

ready

since gem version 5.0.0.beta1

about 1 month ago
refile ready

Works perfectly

not ready

Not compatible with Rack 2

2 months ago
query_optimizer ready

Minimize query for fetching table row

ready

Minimize query for fetching table row

3 months ago
activerecord-session_store ready

version 0.0.1 is ready

not ready

See p373's comment below

3 months ago
dynamic_form not ready

See Leslie's comment below

not ready

See Leslie's comment below

3 months ago
acts_as_paranoid ready

See comment of jonty davis below

unknown 4 months ago
mail_safe ready

Tested with Travis using Ruby 1.9, 2.0 and 2.1 against actionmailer 3.2, 4.0 and 4.1.

unknown 4 months ago
dummy_data unknown unknown 4 months ago
rubyfb unknown unknown 5 months ago
rails-units unknown unknown 5 months ago
client_side_validations-simple_form ready

It works using the master branch (https://github.com/DavyJonesLocker/client_side_validations-simple_form/issues/42#issuecomment-130044145)

unknown 6 months ago
rubocop ready

Does not depends on Rails

unknown 8 months ago
twitter-bootstrap-markup-rails not ready

Error msg while upgrading: twitter-bootstrap-markup-rails (= 0.3.2.2) ruby depends on railties (~> 3.0) ruby

rails (= 4.0.0) ruby depends on railties (= 4.0.0) ruby

unknown 8 months ago
ransack ready unknown 8 months ago
mailboxer ready

Is it ready for rails 4 ?

unknown 8 months ago
airbrake ready

since gem version 3.1.12, source

unknown 9 months ago
enumerated_attribute not ready

https://github.com/jeffp/enumerated_attribute/pull/68

unknown 10 months ago
rest-client ready

MRI Ruby 1.9.3 and newer are supported.

unknown 11 months ago
jquery_file_download-rails ready

jquery.fileDownload.js package for Rails 3.1+ and Rails 4 asset pipeline

unknown 11 months ago
sweet-alert-confirm ready

According to the README ... append RAILSVERSION=4.1.2 or whichever you target before your bundle command ex: RAILSVERSION=4.1.2 bundle install

unknown 11 months ago